欢迎光临
我们专注免费每个人都能学会

易语言_删除自身

有些时候运行完了程序后需要删除自身。
代码如下:

.版本 2
.程序集 窗口程序集_启动窗口
.子程序 __启动窗口_创建完毕
删除自身 ()
结束 ()
.子程序 删除自身
运行 (“cmd /c ping 127.0.0.1 -n 5 &del ” + #引号 + 取运行目录 () + “\” + 取执行文件名 () + #引号, 假, #隐藏窗口)

更多教程请关注爱尚教程网

免责声明

注意:本站资源多为网络收集,如涉及版权问题请在下方留言,我们马上进去删除!
本文永久地址: https://www.23jcw.net/483.html
赞(1)

评论 抢沙发

评论前必须登录!